配电网络可视化管理系统
系统简介

配电网络可视化管理系统按《电气符号国家标准》提供统一的电网图标、强大的绘图功能、馈线图管理功能、馈线图的审批流程、在线修改馈线图、实时查看馈线图、设备与图纸紧密结合、完整的资产管理与强大的资产信息查询与统计功能、电力用户信息管理、调度分析功能、线损计算功能等。
配电网络可视化管理系统基于Microsoft Visio技术开发，操作方便，简单易学，而且制作的图纸符合国家标准，还支持可视化电网分析操作。并且利用后台数据库技术集中管理馈线图和设备资料。

系统优势

规范化

配电网络可视化管理系统的电网图标是依照《电气符号国家标准》制定，电网图标带有设备信息，绘制的馈线图图例统一，风格一致，利于统一管理，也有利于交流。

易用

配电网络可视化管理系统基于Microsoft Visio技术开发，操作方便，简单易学，会使用Microsoft Office，就会使用配电网络可视化管理系统。

协同工作

配电网络可视化管理系统实现了在线修改馈线图，实时查看馈线图，基层工作人员不再需要回总公司取图纸，可以直接通过浏览器来查看馈线图，实现不同地域的协同工作。

可扩展

配电网络可视化管理系统的馈线图的存储采用了数据库技术，所有的馈线图统一存储在数据库中，扩展空间更大。


系统管理与维护
  • 系统管理与维护：
    • 安装与卸载
    • 配置数据库
    • 登录


安装与卸载

运行环境

硬件环境
  • CPU：Intel Pentium III
  • 主频1G以上
  • 内存：256MB以上
  • 硬盘可使用空间：1GB以上
  • 打印机：支持A3纸打印
软件环境
  • 操作系统：Windows 2000 SP3/Windows 2003 SP1/Windows XP SP2或以上
  • Visio 2003中文标准版或以上
  • .NET Framework 2.0或以上

安装

  1. 进入安装盘，打开“绘图客户端安装程序”目录。
  2. 点击“Setup.exe”，安装程序会检测当前操作系统是否安装了DotNet Framework 2.0、MDAC组件包 ，如果检测到未安装，则自动安装DotNet Framework 2.0、MDAC组件包，用户根据提示操作即可完成DotNet Framework 2.0、MDAC组件包安装。开始安装 “配电网络可视化管理系统”，进入欢迎界面，按“下一步”继续安装：进入以下界面：
  3. 数据库相关参数配置

    系统数据库：
    该参数将作为安装系统的数据库名称，如果数据库不存在，系统将自动创建新的数据库，并初始化相关数据；如果数据库已经存在，系统跳过数据库写入操作；最后将输入的数据库信息写入配置文件。

  4. 确认安装系统
    • 设置软件安装的目标位置。系统默认安装在“X:\Program Files\RealWorld\配电网络可视化管理系统\”，其中‘X’代表WINDOWS操作系统安装的盘符。
    • 选择程序文件夹，系统默认为“配电网络可视化管理系统”。按“下一步”进行安装。
    • 安装完成后，在桌面上创建了“配电网络可视化管理系统”的快捷方式。
  5. 最后，点击“结束”结束安装。

卸载

    卸载“绘图客户端”,在绘图客户端的安装系统上，单击“开始”，指向“程序”，选择“配电网络可视化管理系统”点击“卸载”,请按照提示完成卸载。


配置数据库
第一次启动软件，系统会打开一个“设置数据库参数”的对话框，用户需要先设置连接后台数据库的参数。配置数据涉及到以下配置项：
  • 服务器名：计算机名
  • 数据库名：系统默认为ednms
  • 用户：系统默认为sa
  • 用户：系统默认为sa
  • 密码：系统默认为123
  • 权限WebService：权限系统的WebService链接地址。

设置完参数，按“确定”，如参数正确，系统会退出此界面回到主界面。否则用户需要重新设置参数。


登录

登录

  • 用户名：输入已授权的用户名称,不能有空格。
  • 密码：输入用户登录密码。

配置

请参见配置数据库


软件功能
  • 软件功能：
    • 变电站管理
    • 图例说明
    • 图纸管理
    • 设备属性管理
    • 资产管理
    • 查询与统计
    • 停电计划和停电分析


变电站管理
  • 变电站管理：
    • 新建变电站
    • 重命名变电站
    • 删除变电站


新建变电站
用户可以通过系统窗口的左上角，点击工具栏的 “变电站管理”按钮。变电站管理包括新建、删除、重命名操作。

操作步骤：
  1. 点击工具栏“新建”按钮弹出对话框
  2. 用户输入变电站名称
  3. 用户设置完变电站名称按“确定”，系统将在变电库中增加一条新记录。如果输入内容为空字符串，系统会提示用户“请设置变电站名称”；按“取消”直接取消退出。


重命名变电站
用户可以通过系统窗口的左上角，点击工具栏的 “变电站管理”按钮。变电站管理包括新建、删除、重命名操作。

操作步骤：
  1. 按“重命名”系统弹出对话框

  2. 用户输入新变电站名称
  3. 用户设置完新的变电站名称按“确定”即可。如果用户按“取消”或者变电站名称设为空，系统将保持原来的变电站名称不变。


删除变电站
用户可以通过系统窗口的左上角，点击工具栏的 “变电站管理”按钮。变电站管理包括新建、删除、重命名操作。

操作步骤：
  1. 按“删除”按扭
  2. 在删除变电站前，系统会检测变电站下是否有管理的馈线图，如果有，系统会提示

  3. 在删除变电站前，系统会检测变电站下的馈线图是否正在编辑，如果有，系统会提示"不能执行删除操作"
  4. 用户确认是否执行删除操作 。


图例说明
  • 图例说明：
    • 图例说明


图例说明
分类 | 图例 | 说明
配电设备组 |  | 飞达
 |  | 公用变压器
 |  | 专用变压器
 |  | 电缆头
 |  | 双电缆头
 |  | 断连分歧杆
 |  | 断连十字杆
 |  | 终端
 |  | 发电机
 |  | 避雷器
 |  | 10kV电缆中间接头
 |  | 无功补偿器
 |  | 电动机
 |  | 解断口
构筑设备组 |  | 铁塔
 |  | 水泥杆
 |  | 钢杆
 |  | 建筑物
线 |  | 母线
 |  | 电缆
 |  | 架空线
开关 |  | 负荷开关
 |  | 带保险丝的负荷开关
 |  | 断路器
 |  | 刀闸
 |  | 小车式断路器
 |  | 自动化负荷开关
 |  | 自动化断路器
 |  | 站房接地刀闸
 |  | 副柜
监测设备组 |  | FTU
 |  | 配网仪
 |  | 故障指示器


图纸管理
  • 图纸管理：
    • 管理馈线图
    • 管理一次接线图
    • 绘制馈线图
    • 管理下拉列表
    • 审批馈线图
    • 显示设备修订状态
    • 设置签名信息
    • 打印


管理馈线图
  • 管理馈线图：
    • 馈线图管理
    • 新建馈线图
    • 打开馈线图
    • 重命名馈线图
    • 另存为Visio文件


馈线图管理

通过登陆验证后，系统将打开一张新的图纸。用户可以通过系统窗口的左上角，工具栏的 [image] 打开图纸管理界面。馈线图和一次接线图以变电站进行分类管理，每一张馈线图或一次接线图对应一个变电站；一个变电站对应多张馈线图和一次接线图。图纸名称前的中括号‘[]’显示的是图纸的状态。

馈线图在同时只能一个人打开进行编辑，可以多个人进行查看，如果同一个用户、同时在不同的地方打开同一馈线图，系统会提示您进行解锁。如果用户在编辑图纸时，不正常退出系统，图纸的锁定不会被解开，请在次正常启动系统进行解锁。


新建图纸
通过登陆验证后，系统将打开一张新的图纸。

用户可以通过系统窗口的左上角，工具栏的 打开图纸管理界面。在图纸管理界面点击可新建图纸，或者选择系统菜单“文件”－“新建”新建图纸。选择新建后图纸编辑界面将根据用户选择的图纸类型加载模具。保存时，系统会弹出对话框，输入图纸名称，选择图纸所属变电站。（如下图）

新建图纸

用户设置完图纸名称按“确定”，系统将增加一条新记录，在右侧图纸管理窗口可在选择的变电站下找到新建的图纸。


打开馈线图

通过登陆验证后，系统将打开一张新的图纸。用户可以通过系统窗口的左上角，工具栏的 [image] 打开图纸管理界面。馈线图和一次接线图以变电站进行分类管理，每一张馈线图或一次接线图对应一个变电站；一个变电站对应多张馈线图和一次接线图。图纸名称前的中括号‘[]’显示的是图纸的状态。

操作步骤:
  1. 选择一个变电站
  2. 选择一张馈线图
  3. 按"打开"按钮即可


重命名馈线图

通过登陆验证后，系统将打开一张新的图纸。用户可以通过系统窗口的左上角，工具栏的 [image] 打开图纸管理界面。馈线图和一次接线图以变电站进行分类管理，每一张馈线图或一次接线图对应一个变电站；一个变电站对应多张馈线图和一次接线图。图纸名称前的中括号‘[]’显示的是图纸的状态。

操作步骤:
  1. 选择一个变电站
  2. 选择一张馈线图
  3. 按"重命名"按钮,系统弹出对话框(如下图)
  4. 用户输入新的馈线图名称
  5. 设置完新的馈线图名称按“确定”即可。如果用户按“取消”或者馈线图名称设为空，系统将保持原来的馈线图名称不变。


另存为Visio文件

可以将当前打开的馈线图另存为Visio文件，用于备份。在馈线图菜单中点击“另存为Visio文件”，在弹出的对话框中选择保存路径，将当前馈线图保存到指定位置。建议：每次发布馈线图时将发布的馈线图保存到特定的文件夹，用于备份，方便以后查阅历史文档。


一次接线图
一次接线图的管理类似于馈线图。画一次接线图使用的模具为一次接线图模具。


绘制馈线图
  • 绘制馈线图：
    • 绘制馈线图的环境
    • 菜单、工具和工具栏
    • 处理绘图中的形状
    • 查找绘图中的形状
    • 隐藏显示设备
    • 在绘图中替换单词或短语
    • 键盘快捷方式
    • 有关绘图的最佳提示
    • 初学绘图的疑问


绘制馈线图的环境
绘制馈线图的工作区包括：菜单栏、工具栏、模具区、绘图区、资产属性、扫视和缩放绘图区。

您在绘图页上创建绘图，所创建的绘图表示打印页面，并包含帮助调整形状位置的网格与标尺。 本系统菜单和工具栏与其他 Microsoft Office 系统程序中的菜单和工具栏类似，因此您可以用熟悉的方法操作。

工具栏、模具区、绘图区、资产属性、扫视和缩放绘图区是浮动设置，用户可以自行打开或者关闭。模具区内的形状是为绘制馈线图专门定制的包括：开关类，跨越类，线类与标注类的形状．(参阅打开关闭模具窗口)

绘图区预定义了四张A3打印纸的页面“田”字布局


工具和工具栏

本系统的工具栏的分组标准是:可用来执行同类任务的工具分在一组。 要查看某个工具或按钮的用途，可将指针停放在工具栏上相应的工具或按钮上。此时会出现提示，说明该工具的用途。如果未出现提示，请在“自定义”对话框的“选项”选项卡中打开“显示屏幕提示”。

系统工具栏介绍

菜单栏
标准 Windows 样式菜单。

常用
用于拖动和绘制形状的主要工具，以及用于打开、保存和打印文件的标准 Windows 程序工具。

格式
用于更改字体、格式、按钮。

动作
用于对齐、旋转和连接形状以及更改形状堆叠顺序的按钮。

设置文本格式
文本的样式列表以及用于更改格式、对齐方式、大小、和项目符号的工具。

视图
用于显示或隐藏网格、参考线和连接点的按钮、用于显示图层的按钮以及用于打开“形状”、“扫视和缩放”、“自定义属性”、“大小和位置”和“绘图资源管理器”窗口的按钮。

工具栏操作

将工具栏定位在同一行
多个工具栏可以并排放置在同一行中。例如，第一次启动本系统 时，“常用”工具栏位于“格式”工具栏的旁边。当将多个工具栏放置在同一行时，可能就没有足够的空间来显示所有按钮。此时，显示的就是您最常使用和最近使用过的按钮。

显示所有工具栏按钮
您可以调整大小以显示更多按钮，也可以显示工具栏上的所有按钮。要查看固定的内置工具栏上容纳不下的按钮的列表，请单击工具栏末端的“工具栏选项” [image] 。当您使用未在工具栏上显示的按钮时，该按钮将被移到工具栏上，同时最近未用过的按钮将从工具栏移至“工具栏选项”列表。

浮动、固定或移动菜单和工具栏
  • 要浮动某个菜单或工具栏，请单击其移动手柄 [image] 并将该菜单或工具栏从固定位置拖走。
  • 要重新固定该菜单或工具栏，可将其标题栏拖到窗口的顶部、底部、左侧或右侧，直到菜单或工具栏固定在主窗口的边缘；也可以双击其标题栏，这样菜单或工具栏就会返回其最初的固定位置。
  • 要移动菜单或工具栏，只要将其标题栏（菜单）或移动手柄（工具栏）拖到新的位置即可。


绘制馈线图

处理绘图中的形状
  • 处理绘图中的形状：
    • 选择形状
    • 移动形状
    • 向形状添加文本\更改形状文本
    • 更改形状大小
    • 旋转形状
    • 放大或缩小绘图页
    • 复制形状


选择形状
选择形状是在馈线图编制中执行其他操作之前的基本操作，在此之后才能执行其他操作，比如移动、旋转形状或调整形状大小等。本系统提供了几种形状选择的方法 。
选择单个形状
  1. 单击“标准”工具栏上的“指针”工具，然后指向绘图页面上要选择的形状。
  2. 当指针变成四向箭头时，单击该形状。

    选择单个形状时，该形状上将显示绿色手柄。

    注释 您可以拖动这些手柄，调整形状的大小。形状上显示的绿色圆形叫做旋转手柄，您可以沿所需的任意方向拖动它来旋转形状。

选择多个形状

当您要移动许多形状或设置许多形状的格式时，您可以一次选择所有要一同处理的多个形状。使用的方法取决于多种因素：要执行的操作性质、要确定为主形状的形状以及如何在绘图中排列要选择的形状（无论这些形状在页面上是邻近的还是分散的）。

您可以使用下列方法之一选择多个形状：

  • “区域选择”工具
  • “套索选择”工具
  • “多重选择”工具
  • 键盘快捷方式

提示 要从“多重选择”工具更改为其他选择工具，请再次单击“多重选择”工具。指针将恢复至您使用的上一个工具（即“区域选择”或“套索工具”）。

(-)使用“区域选择”工具选择形状
  1. 在指针工具箭头菜单中，单击“区域选择”。
  2. 将指针置于要选择的形状上方或形状的左侧，然后进行拖动，以便在形状周围创建选中内容网。

  3. 选择形状后，您会看到选择的形状周围出现绿色的选择手柄，各个形状周围显示洋红色线条。

主形状具有洋红色粗轮廓线。

(二)使用“套索选择”工具

使用“套索选择”工具，您可以选择非矩形区域中的多个形状。

  1. 单击“指针”工具旁边的箭头，然后单击“套索选择”。
  2. 将自由绘制的选中内容网拖至要选择的形状周围。

    选择多个形状时，所选的形状周围会显示绿色选择手柄。

提示: 默认情况下，对于“区域选择”和“套索选择”工具来说，选中内容网必须完全包围它要选中的每个形状。
(三)使用“多重选择”工具

使用“多重选择”工具，可以在选择内容中添加形状。此工具可用来控制主形状的定义。

例如，如果您的形状彼此靠得很近，则可以单击一个形状使其作为主形状，然后单击其他形状将它们添加至选择内容中。

  1. 单击“指针”工具旁边的箭头，然后单击“多重选择”。
  2. 单击要选择的每个对象。

    您选择的第一个形状周围是洋红色粗轮廓线，而所有其他形状周围都是洋红色细轮廓线。

注释 使用“多重选择”工具并在形状周围拖动鼠标时，指针的作用与“区域选择”工具一样。

(四)键盘快捷方式

您可以按住 Shift 或 Ctrl，同时单击形状，以便一次选择多个形状。

您也可以使用这些键在当前选择内容中添加其他形状。例如，如果要在使用“区域选择”工具创建的选择内容中添加形状，则可以按下 Shift 或 Ctrl，然后单击对应的形状。

选择页面上的所有形状:按 Ctrl+A 组合键。

(五)取消选择

如果无意中在选择内容中包含了不需要的形状，则可以方便地取消所有或部分选择。

取消全部选择:单击绘图中的空白区域或按 Esc。

取消多个选择内容的一部分:按 Shift 键并单击要取消选择的形状。


移动形状

要移动形状，请执行以下操作：

  1. 将指针放在该形状上。
  2. 当指针变成四向箭头时，按下鼠标按键并拖动形状。


添加文本

形状添加文本
(一)形状添加文本
请执行以下操作：
  1. 选择该形状。
  2. 键入文本。

注释 如果尚未放大形状，系统 会在您键入的时候自动放大。要再次缩小，请在形状的外面单击。

(二)更改现有的形状文本

要更改现有的形状文本，请执行以下操作：

  1. 通过单击来选择形状。
  2. 单击“文本”工具。
  3. 键入新的文本。

注释 要更改形状文本的外观，请单击以选择该形状，指向“格式”菜单，单击“文本” ，然后选择所需的格式选项。


更改形状大小
(一)更改形状的宽度或长度
  1. 将指针放在侧边选择手柄上
  2. 当指针变成双向箭头时，拖动该选择手柄。

注释 您还可以通过“大小和位置”窗口来调整形状的大小。在“视图”菜单上，单击“大小和位置窗口”。选择需要调整大小的形状，然后键入所需的宽度和高度值。

(二)按比例调整形状的大小
  1. 将指针放在角选择手柄上。
  2. 拖动该选择手柄。
  3. 拖动正圆形或正方形上的任何选择手柄均可成比例地调整该形状的大小。


旋转形状
(一）旋转形状
  1. 通过单击选择形状，然后将指针移到旋转手柄 [image] 之上，直到指针变成圆形 [image] 。
  2. 将手柄拖动到需要的旋转角度。(二)按固定值来旋转形状

(二)按固定值来旋转形状
  1. 通过单击来选择形状。
  2. 在“视图”菜单上，单击“大小和位置窗口”。
  3. 在“角度”框中，键入所需的角度，然后按 Enter 键。


放大或缩小
(一)放大和缩小绘图

您可以在各种缩放比例上查看绘图，从而能更轻松地看到详细的绘图内容或得到更全面的绘图内容。

  1. 可以执行以下操作之一
    • 使用“显示比例”工具栏框
    • “显示比例”菜单命令
    • “显示比例”对话框来设置缩放比例。

    无论使用哪种方法，都可以选择百分比选项，使绘图页按照其实际大小（对应于 100% 选项）成一定比例显示，也可以键入一个百分比来指定视图的大小。

    缩放：在绘图窗口中增加或减少绘图的显示大小。100% 的显示大小（即“实际大小”）将显示与打印时大小相同的绘图，除非您在“页面设置”中更改了打印输出。

  2. 快捷键操作方式

    按下Ctrl键不放，通过鼠标滚轮可以放大缩小视图，放大/缩小后的视图以鼠标所在位置为中心。按下Shift键不放，通过鼠标滚轮可以左右移动视图。

(二)放大部分绘图页
  1. 在“视图”菜单上，单击“扫视和缩放”窗口。
  2. 在“扫视和缩放”窗口上，单击并拖动以创建一个红色的框。
  3. 调整该红色框的大小，使之能容纳您想要放大的区域。

    框越大，看到的绘图页部分就越多，可放大的形状也就越少。框越小，看到的绘图页部分就越少，可放大的形状也就越多。

    注释 查看绘图所使用的放大倍数与您为绘图页设置的比例无关。


复制形状
复制形状，请执行以下操作：

  1. 通过单击来选择该形状。
  2. 按住 CTRL 键并进行拖动，将副本放在所需的位置上。
  3. 松开鼠标按键。

    通过按住 CTRL 键并拖动形状来复制该形状


查找绘图中的形状

您可以通过搜索文本块中的文本、形状名称、自定义属性值和用户定义的单元格值来在您的当前绘图中查找形状。

  1. 在“编辑”菜单上，单击“查找”。
  2. 在“查找内容”框中，键入与您要查找的形状相关联的文本。
  3. 如果要在搜索中包括特殊字符，请单击“特殊”，然后单击想要添加的特殊字符。
  4. 在“搜索范围”下，选择要搜索的位置。
  5. 在“选项”下，选择要添加到搜索中的优化选项。
  6. 单击“查找下一个”。
  7. 系统 将查找包含所需文本或数据的第一个形状，并在绘图页上突出显示该形状。形状中的文本将突出显示。包含看不见的文本（如自定义属性或用户定义的单元格中的文本）的形状会被选取，而且该属性或单元格会在“查找范围”框中标识出来。


隐藏显示设备

1 .隐藏/显示水泥杆

当图纸上设备较多的时候，有时候可能对于我们查看图纸不是很方便，你可能希望隐藏掉水泥杆和铁塔等设备，为了图纸更加清晰，您可以使用此功能隐藏或者显示图纸上的水泥杆，点击菜单执行操作，操作完毕会出现提示操作完成。

要将水泥杆隐藏,需将设备属性中的"隐藏"设置为"是"

2 .隐藏/显示铁塔

操作同"隐藏/显示水泥杆"


在绘图中替换单词或短语
  1. 在“编辑”菜单中，单击“替换”。
  2. 在“查找内容”框中，键入您要查找的单词或短语。要指定特殊字符（例如制表位或脱字符），请单击“特殊”。
  3. 在“替换为”框中，键入要用来替换“查找内容”框中的文本的单词或短语。要指定特殊字符（例如制表位或脱字符），请单击“特殊”。
  4. 在“搜索”和“选项”下，指定您需要的选项，然后单击“查找下一个”或“全部替换”（用于替换该单词或短语的全部实例）。
  5. 当您指定的所有文本都已替换后，会出现一条消息。单击“确定”，然后单击“取消”可关闭“替换”对话框。


键盘快捷方式

快捷键 | 具体效果
Ctrl+滚轮（Ctrl+Shift+滚轮） | 缩放图
Shift+滚轮 | 左右移动图（只对有一个滚轮的鼠标而言）
Ctrl+Shift+鼠标拖动一个区域 | 缩放一个区域
F1 | 获取在线帮助
Ctrl+Z | 回退/撤消
Ctrl+A | 全选
Ctrl+X | 剪切
Ctrl+C | 复制
Ctrl+V | 粘贴
Ctrl+S | 保存
Ctrl+P | 打印
Ctrl+选中图元拖放 | 复制图元
按住Ctrl+鼠标左键拖动线上面绿色点。 | 画斜线
按住Shift+鼠标左键拖动上面绿色点。 | 画方形折线
Ctrl + R | 右转
Ctrl + L | 左转
Ctrl + H | 水平翻转
Ctrl + J | 垂直翻转
CTRL+A | 全选
CTRL+SHIFT+F | 置于顶层
CTRL+SHIFT+B | 置于底层


有关绘制馈线图的最佳提示
有以下提示:
  • 画图顺序建议
  • 变电站画法
  • 一般建筑物的画法
  • 连接的画法
  • 斜线的画法
  • 母线上的设备画法
  • 检查连接状态
  • 使用分页符
(一)画图顺序建议

有的图建筑物比较多，有的图架空线较多。在画图的过程中，讲究方法是很必要的，这可以提高工作效率。

建筑物多的图，可以先摆好建筑物的分布位置，然后在所有的建筑物中选一个典型（可多次重用的）建筑物画好他的内部逻辑。在画其它的建筑物时可以通过拷贝该建筑物进行修改，这样子可以提高画图的速度。在画完成建筑物的内部逻辑后，再画连线，接着写些其它设备及标注。

架空线多的图，可以先把架空线布线画好（在图中线的分布合理适当），即先把线和开关的布局连接画好，在画其它设备之前进行一次停电分析检查，以确定线的连接是没问题的。然后在线上粘线上的标注设备。在最后再进行一次停电分析，确保画出来的图是可以停电分析的。最后断开所有的“常断”或是该为“断开”状态的开关。
(二)变电站画法

变电站内加入一个开关，请参考以下画法（画法关键是使用了一个“飞达”的图标，用它连上一根母线，然后通过母线上的开关进行总控制），如下图
(三)一般建筑物的画法

在画新的建筑物时，建议的画图顺序是，先画内部逻辑，然后再建筑物外框（即建筑物模具实例）画上，而不是直接在框里边画。这样做的好处是：在画内部逻辑时，不会受到“建筑物”本身的连接点的影响，使得画图工作能开展得更快更好。
(四)连接的画法

因为我们画出来的图是要进行停电分析的，所以要确保线与线、线与开关等连接的正确性和联通性，即只有当线与线，线与开关的连接没有问题，停电分析才不容易出错，否则分析出来的结果可能是不正确的。如下图所示的是架空线与电缆的连接动作。连接时的操作过程是这样子的，选中了架空线拖动至电缆的端点处，这时在电缆与架空线的连接端点处出现的一个红点，如下图。

两根线连接后的外观如下图：

其它的设备的连接与些类似，值得一提的是，当其它线上的设备连接到线上时，需要稍停一下不动才会出现连接点。
(五)斜线的画法

选中要画成斜的线，按住“CTRL”键不放，把光标移到线上的一个绿色的点上移动鼠标可以在选中点上画尖角折线，然后，通过调整可以得到我们所想要的斜线。具体可参考前面关于电线的操作说明。
(六)母线上的设备画法

由于线的长度的改变会影响到线上设备的走动，所以在画母线上的设备时，一般母线上的设备数目都是可以数出来的，但一开始画是可能母线长度调整得并不好，所以当在画母线与其它设备的连接时，线上的设备最好是保持好比例，这样子做的好处是，当我们发觉母线的长度需申长或缩短时，线上的设备也会按比例的被调整，可以避免返工。

(七)检查连接状态

通常连接好后，其中粘附到别的形状的形状有些手柄会用程红色。

(八)使用分页符
画图时，显示分页符，可以让您更清楚一页打印纸的绘图范围，有利于更好的绘图布局。注意：不要在分页符上画上电网设备，因为在分页符处的部分可能不被打印输出。


问题与解答

初学绘图的疑问
(一)开关连不到线上面

线与开关已经靠近，但系统并没有将它们相连，为什么？

  1. 选取开关
  2. 定位:将光标定到靠近连接点处.(如图:线在左边，则定位应在开关的左边)
  3. 移动开关的一个端点到连接的线上面，停顿一下，出现红色连接点即可

(二)选择建筑物里的开关
  • 请右击建筑物，在右键菜单中选击“形状”——“置于底层”，将建筑物置于底层，这时再选上里边的开关。
  • 有时显示的比例也会影响到建筑物里边元件的选择，所以可以通过通过调整比例偿试再选。


下拉列表字段管理

管理下拉列表字段

该功能用于对图纸上各设备的属性类型为“可变列表”的列表值进行维护。当我们使用添加模具属性功能，设置了某模具的属性为“可变列表”，在这里我们就可以看到这个该属性，并对该属性的列表值进行维护，如下图

操作步骤:
  1. 在“设备名称”的下拉列表中选择某个设备，如图中的10kV电缆中间接头
  2. 在“下拉字段名”的下拉列表中选择属性名称，如图中的生产厂家
  3. 在属性内容信息列表中选中一个记录，点击【删除】删除该条列表内容，或在下方文本框中输入一条列表内容，点击【添加】来添加一条列表内容
  4. 维护完毕之后点击【返回】返回上级窗体


馈线图审批
图纸的审批流程以下操作需具有相应权限，否则系统会弹出提示告知您没有相应的权限。审批流程如下：

馈线图只有通过了编辑后，同时校对、和审核才能够发布，已发布的图方可供Web 端查看。

提交图纸

当绘图员图纸绘制完毕之后，就可以提交图纸， 点击菜单栏的"审批"－"提交所制图"，或点击工具栏的提交图标 ，会打开提交图纸的窗体。 在备注栏里填入相应信息(也可不填)，点击“提交”，系统提示提交成功；点击“取消”将取消本次操作回到绘图主界面。

校对图纸

对于已经提交的图纸，可以进行校对或是复核，点击菜单栏的“审批”－“校对馈线图”，或点击工具栏的校对图标 ，会打开校对图纸的窗体。 在校对意见里输入相应的意见，选择是否通过校对，然后点击“提交”，系统提示提交成功；点击“取消”将取消本次操作回到绘图主界面。 提示：如果图纸尚未提交，系统会提示您无法校对或是复核。

复核图纸

对于已经提交的图纸，可以进行校对或是复核，点击菜单栏的“审批”－“复核馈线图”，或点击工具栏的复核图标 ，会打开复核图纸的窗体。 在复核意见里输入相应的意见，选择是否通过复核，然后点击“提交”，系统提示提交成功；点击“取消”将取消本次操作回到绘图主界面。 提示：如果图纸尚未提交，系统会提示您无法校对或是复核。

签发图纸

对于校对和复核两者都已经通过的图纸，可以进行签发，点击菜单栏的“审批”－“签发馈线图”，或点击工具栏的签发图标 ，会打开签发图纸的窗体。 在签发意见里输入相应的意见，选择是否通过复核，然后点击“提交”，系统提示提交成功；点击“取消”将取消本次操作回到绘图主界面。 提示：如果图纸校对、复核两者没有全部通过，系统会提示您无法签发。

查看审批信息

此功能可以一个表单显示您当前打开的这副馈线图的审批历史信息，点击菜单栏的“审批”－“查看审批信息”，或点击工具栏的查看审批信息图标 [image] ，会打开查看审批信息的窗体。 用鼠标单击列标题，可以对该列进行排序，点击【返回】按钮关闭此窗体回到绘图主界面。


修订模式
在已签发后的图纸上删除设备，保存当前图纸并且选择不发布当前图纸之后，使用“显示修订状态”功能可以显示设备的修订记录。
  1. 在菜单栏点击“审批”功能，点击“显示修订状态”进入。
  2. 系统弹出一个窗口，显示已删除设备的修订记录。
    3. 设定图纸修订颜色：
    在菜单栏选择“审批?设定图纸修订颜色”进行设置，如下图所示：


设置签名信息
“设置签名信息”功能就是给您修改图纸签名信息。其操作步骤如下：
在图纸的右下角会显示图纸属性，其审批信息在审批图纸的时候就会显示在图纸的右下角。如图：


打印
  • 打印：
    • 打印馈线图
    • 页面设置


打印馈线图

打印图纸

可以通过如下之一：
  • 选择工具栏上的 [image] 。
  • 点击菜单“馈线图”——“打印馈线图”，然后进行一些必要的打印设置，然后按“确定”

打印设置

  1. 全部
     打印整张馈线图，即以四张A3纸打印出馈线图。
  2. 选定内容
     打印当前选定的形状。
  3. 当前视图
     打印程序窗口中显示的部分绘图。
  4. 第一页
     打印整个馈线图的左上角页。本选项能根据当前打印机纸张大小调整好比例进行打印。
  5. 第二页
     打印整个馈线图的右上角页。本选项能根据当前打印机纸张大小调整好比例进行打印。
  6. 第三页
     打印馈线图的左下角页。本选项能根据当前打印机纸张大小调整好比例进行打印。
  7. 第四页
     打印馈线图的右下角页。本选项能根据当前打印机纸张大小调整好比例进行打印。
  8. 缩放馈线图为一页
    缺省时，馈线图画图环境为四页纸，正常比例打印时，将打印为四张打印纸。本选项将整个馈线图调整至适合一页打印纸，将全部馈线图内容


页面设置
可以通过如下之一：
  • 选择工具栏上的 [image] 。
  • 点击菜单“文件”——“页面设置”。
页面设置窗口

  1. 调整为
    仅出于打印目的，将绘图的内容缩放为实际尺寸的指定百分比；实际的绘图页大小不变。例如，要将绘图缩小为原来大小的四分之三，请键入 75。

  2. 打印纸
    列出当前打印纸的设置，包括纸张尺寸和纸张方向。

  3. 打印缩放比例
    列出指定的任何缩放量。可以在“打印缩放比例(所有页面）”下更改此设置。

    该选项仅影响打印输出；实际绘图大小不变。需要注意的是，如果您对经过缩放的绘图进行了缩小或放大，将无法使用打印输出的结果精确测量实际对象。


设备属性管理
  • 设备属性管理：
    • 模具属性管理
    • 更新图纸
    • 更新管辖单位
    • 图纸外设备属性管理


区域查询

添加模具属性

用于增加绘制图纸的基本单元――模具(或者说设备)的属性。

  1. 在左上角的下拉列表中选择好模具组
  2. 在下面的“所有主控形状”中选择需要添加属性的模具，点击【>】添加一个模具到右边的“待添加属性的主控形状”，点击【>>】添加所有的模具到右边，点击【<】从右边移除一个模具，点击【<<】移除右边所有的模具
  3. 输入模具属性“名称”、“类型”、“格式”、“值”等相应字段，“排序”为在图纸上查看模具属性时该属性所处位置的序列，为一个数字，“隐藏”决定该属性是否在图纸上显示出来
  4. 点击【添加】添加该属性，点击【返回】取消操作返回上级窗体。

修改摸具属性

与“添加模具属性”操作类似，是对模具现有属性的修改。


更新图纸

在您用维护工具的添加/修改模具属性对模具的属性进行添加或修改之后，为了将这些属性同步到图纸上，就需要利用该工具。点击【更新图纸】将弹出如下窗体：

在下拉列表里选择一个模具组，然后在下面的列表中选择一个或多个您刚才对属性做过修改的模具，点击【更新属性】将把您对所选模具属性所做的更改更新到图纸上。


更新管辖单位

图纸上每一个设备，均有“管辖单位”这样一个属性，而大多数的设备可能都处在同一个管辖单位之下，即图纸的管辖单位，如果要一个设备一个设备的输入管辖单位，将是一件效率极低的工作，这个功能正是为提高这个工作的效率而设。您只需要将图纸的“管辖单位”属性设置好了，然后使用此功能，便可把全部或部分设备的管辖单位属性设置为与图纸同单位。点击【更新管辖单位】，将会弹出如下的对话框：

如果您选择【是】，将把图纸上所有的设备的管辖单位属性更新为图纸的管辖单位属性；
如果您选择【否】，则只更新目前管辖单位为空的设备。
下面提供一个常用的高效操作顺序：
1) 设置图纸“管辖单位”属性
2) 设置个别与图纸不同管辖单位的设备的“管辖单位”属性(如果存在这样的设备)
3) 使用【更新管辖单位】功能，选择【否】，将其他未设置“管辖单位”而与图纸同单位的设备的“管辖单位”属性设置成与图纸一样。
这样三步下来，整张图上的设备的“管辖单位”属性就轻松设置好了。


图纸外设备属性管理
图纸外设备是指在那些图纸上没有表示的设备，比如绝缘子等。资产统计的时候也需要对这些设备进行统计。
  • 图纸外设备属性管理：
    • 定义图纸外设备类型
    • 添加图纸外设备类型
    • 编辑图纸外设备类型
    • 删除图纸外设备类型


定义图纸外设备类型

在“系统”菜单选择“定义图纸外设备”

在打开的“图纸外设备类型管理”窗口中将展示已有图纸外设备类型，点击设备类型，在右侧“图纸外设备属性”窗口中将展示该设备类型的属性列表。

管理功能

  • 添加图纸外设备类型
  • 编辑图纸外设备类型
  • 删除图纸外设备类型


添加图纸外设备类型

用于添加图纸外设备定义，以及添加该设备的属性。

操作步骤：

1. 输入设备类型。

2. 输入属性“名称”、“类型”、“格式”、“默认值”等相应字段，“排序号”为该属性在属性列表中的顺序，“隐藏”决定该属性是否在填写设备资料的时候显示出来。

3. 点击“>”添加该属性到右侧“待添加属性列表”。选中设备属性参数，点击"<"从属性列表中移除该属性。

4. 点击保存。


编辑图纸外设备类型

用于编辑图纸外设备的属性,以及新建属性。

1.编辑属性

在“选择属性”列表中选择一个属性。

在下面的“属性参数”窗体中更改该属性的参数。

点击保存。

2.新建属性

点击“新建属性”按钮。

在“属性参数”窗体中输入属性“名称”、“类型”、“格式”、“默认值”等相应字段，“排序号”为该属性在属性列表中的顺序，“隐藏”决定该属性是否在填写设备资料的时候显示出来。

点击保存。新建的属性已被添加到“选择属性”列表中。


删除图纸外设备

打开一个定义图纸外设备窗口：

操作步骤：

1. 在“图纸外设备类型”列表中选中一个设备类型。

2. 点击“删除设备类型”。

3. 确认删除。


资产管理
  • 资产管理：
    • 资产信息管理
    • 同杆架设管理


资产信息管理
  • 资产信息管理：
    • 查看资产信息
    • 维护资产信息
    • 资产统计配置


查看资产信息
选中一个设备，其属性即时在属性窗口中显示该设备的资产信息。

如果没有以下窗口，请从视图菜单选择自定义属性打开此窗口。


维护资产信息

选中一个设备，其资产信息即时在属性窗口中显示。直接在属性窗口可修改资产信息，修改每一条资产信息后，按回车或者移到其它单元格确认修改。

如果没有以下窗口，请从视图菜单选择自定义属性打开此窗口。


资产统计配置

系统提供了馈线图资产统计功能，凡是绘制到图纸上的设备，其资产信息在您保存图纸的时候就会显示在图纸的左上角。如图：

“资产统计配置”功能就是给您确定哪些设备将显示在图纸的左上角的资产统计信息框中。选择【资产统计配置】进入该功能：

默认显示的是目前设置的显示于资产统计框中的设备，您可以通过在设备前面打勾或去勾来确定该设备是否显示出来。选中父节点则会自动选中所有子节点，如：如果您选择了开关这个父节点，则它下面所有的开关都会默认全选。点击【保存配置】来保存刚刚您设置的内容。


同杆架设管理
只有在图纸签发后,才能取得杆塔信息,进行同杆架设

在配电线路中，有些线路架设的相同的铁塔或者水泥杆上，为了能准确统计资产，需要对同杆架设进行管理。管理的内容包括馈线名称，同杆架设的杆塔名等等。

1.设置杆塔同杆架设

在馈线图上,使用鼠标右键点击铁塔或者水泥杆,在系统弹出的选项中选择“同杆架设管理”。系统将弹出一个同杆架设管理窗口。

管理窗口中选择变电站，馈线和杆塔之后，点击“添加”，系统将设置馈线图上点击的杆塔与列表中选中的杆塔为同杆。并且结果显示在下面的同杆列表中。

2.取消杆塔同杆架设

在馈线图上,使用鼠标右键点击铁塔或者水泥杆,在系统弹出的选项中选择“同杆架设管理”。系统将弹出一个同杆架设管理窗口。

管理窗口的同杆列表中，选中当前杆塔，点击“取消同杆”。


查询与统计
  • 查询资产信息、统计资产信息：
    • 选定指定类型设备
    • 全部查询
    • 设备查询和统计


选定指定类型设备
指在当前图纸上选择所有指定类型的设备。
  1. 在菜单栏点击“图纸”功能，点击“选择指定类型设备”进入。
  2. 系统弹出一个窗口，在窗口中将希望选择的设备类型移动到“已选择设备类型”输入框，点击“确定”。
  3. 图纸上，所有您希望选择的设备都处于选中状态。


区域查询
列出用户选中区域的设备汇总表。其操作步骤如下：

  1. 在“查询”菜单下点击“区域查询”，系统进入区域查询状态
  2. 在馈线图中选中一个区域
  3. 系统弹出查询结果，这时可以根据需要，导出查询结果
  4. 可重复2)、3)直到查询完
  5. 点击“查询”菜单下“停止区域查询”退出区域查询状态

查询结果列表 (如下图)

查询的结果可以导出到成Word与Excel文档


全部查询
列出当前馈线图中的所有设备汇总表。

操作步骤是点击菜单“查询”——“全部查询”。如果在进行全部查询时，区域查询仍然处于运行状态。则全查询结束后，区域查询自动关闭。查询结果列表 (如下图）

导出数据：将当前结果导成EXCEL或者WORD文档。


设备查询和统计
可根据变电站、馈线、设备类型、型号等内容查询和统计已发布的图纸中的所有设备。

操作步骤是点击菜单“查询统计”——“设备查询和统计”。

导出数据：将当前结果导成EXCEL或者WORD文档。

注：只有已发布的图纸才能在此处查询统计。


停电分析、计划
  • 停电分析、计划：
    • 停电计划
    • 停电分析
    • 飞达


停电计划
只有在图纸签发后,才能取得用户信息,进行停电用户分析
  • 停电计划：
    • 开始停电计划
    • 开始恢复送电
    • 结束停电计划


开始停电计划
模拟停电过程。其具体操作步骤如下：
  1. 启动模拟停电。
    1. 在页首菜单栏上，点击“【工具】”,系统弹出“开始停电计划”，点击进入模拟停电过程。

      或者在图纸上右击，点击右键菜单“开始停电计划”。

    2. 系统弹出一个日期对话框，这时需要输入模拟停电时间，并点击“确定”。
  2. 模拟停电。
    1. 选中一个开关或飞达
      点击右键菜单“断开”/“闭合”
      点击右键菜单“有电”/“没电”

      系统弹出一个日期对话框，这时需要输入该开关或飞达的具体操作时间，并点击“确定”。注意：输入的时间必须大于前一步动作的时间。
    2. 系统执行停电分析并更新显示界面，被停电设备显示为红色，有电设备显示为绿色。
    3. 重复1、2步骤


开始恢复送电
模拟送电过程。其具体操作步骤如下：
  1. 启动恢复送电。
    1. 在页首菜单栏上点击“停电分析”，或者在图纸上点击右键菜单，在弹出的菜单上点击“开始恢复送电”，进入模拟恢复送电过程。
    2. 系统弹出一个日期对话框，这时需要输入模拟恢复送电时间，并点击“确定”。
  2. 模拟恢复送电。
    1. 选中一个开关或飞达 点击右键菜单“断开”/“闭合”
      点击右键菜单“有电”/“没电”

      系统弹出一个日期对话框，这时需要输入该开关或飞达的具体操作时间，并点击“确定”。注意：输入的时间必须大于前一步动作的时间。
    2. 系统执行停电分析并更新显示界面，被停电设备显示为红色，有电设备显示为绿色。
    3. 重复1、2步骤


结束停电计划
其具体操作步骤如下：
  1. 在页首菜单栏上点击“停电分析”，或者在图纸上点击右键菜单，在弹出的菜单上点击“结束停电计划”，进入停电计划报告。

  2. 系统弹出一个对话框，列出停电计划报告。报告中包括被停电的用户列表，停电设备以及开发操作步骤。
  3. 点击“导出…”，系统弹出一个对话框，选择导出类型(EXCEL格式)，指定导出位置，点击“确定”，系统导出停电计划报告。

注：如果在做停电计划的过程中，出现撞电的情况的当次分析结果不作为停电计划的内容，不会对停电计划影响。


停电分析
根据当前馈线图中的开关状态，分析出其运行状态，在界面上直观反映出来。被停电设备显示为红色，有电设备显示为绿色。
具体的操作步骤如下：

  • 选中一个开关，点击右键菜单“断开”/“闭合”。

  • 系统执行停电分析并更新显示界面。

注：如果当前开关操作可能会导致撞电，则系统会给出如下提示，并还原开关状态。


飞达
本系统中，飞达形状表示电源，是馈线的供电源，它有两个状态：有电/没电。
设置飞达状态操作步骤：
  1. 在馈线图中选中要改变状态的＂飞达＂
  2. 右击，选择“有电”或“没电”（菜单根据“飞达”当前状态会有不同的提示文本）

注：飞达有电显示为绿色，没电时显示为红色。


线损计算
该功能用于对馈线图的线路损耗进行计算，本系统采用均方根电流和平均电流法两种方法计算线损。计算方法：从线路拓扑图的终端（非电源端）往电源端方向走，分别计算线路等值电阻和变压器等值电阻，然后变压器的铁损。
如果变压器为专用变压器，因其损耗电能由用户承担，故线损计算时，不考虑其铁损和铜损。在进行线损计算前，需检查图纸上线路（架空线、电缆）的规格型号、长度，变压器的规格型号、容量是否填写的正确完整。
本系统只支持一个电源端一条出线的情况，如果一个电源端有两条以上出线，需要断开只保留一个，参见下图：

  • 线损计算：
    • 均方根电流线损分析
    • 平均电流法线损分析
    • 变压器/线路基本参数管理
    • 查看线损历史记录


均方根电流线损分析
其具体操作步骤如下：
  1. 在页首菜单栏上点击“线损计算”-“均方根电流线损分析”。

  2. 系统弹出一个对话框，列出均方根计算参数。“均方根参数录入”TAB用来输入变化的参数，在“ 24小时时刻的有功电度和无功电度参数”表中，双击选定的行进行编辑，输入每小时的电度读数。。
  3. “变压器参数”和“线路参数”TAB中，列出了图纸上公用变压器、专用变压器，电缆和架空线的型号，双击选定行输入对应的值即可。 参数录入完毕，点击“开始计算”系统会根据当前图纸上线路和变压器的连接情况和录入的参数，使用均方根方法进行计算，计算完成后，弹出结果，可以点击‘保存当前结果’按钮保存线损历史记录，如下：

注：在系统的日志文件中会记录每次线损计算的参数和结果，如果需要，用户可打开这个文件来查看，日志文件位于：绘图客户端安装路径\log.txt。 当馈线图是锁定状态时，不能进行线损分析。

>


平均电流法线损分析
其具体操作步骤如下：
  1. 在页首菜单栏上点击“线损计算”-“平均电流法线损分析”。

  2. 操作方法和均方根线损分析时类似，只是录入的变化参数不同，在“电流参数”中录入日中的最大电流和最小电流，平均电流可以直接输入估算值，也可以点击“根据电度电压求平均电流”按钮，系统根据“日有功电度”和“日无功电度”的值自动计算。


变压器(线路)基本参数管理
其具体操作步骤如下：
  1. 在页首菜单栏上点击“线损计算”-“变压器/线路基本参数录入”。
  2. 可以编辑、新增、删除变压器和线路的基本参数。 这里管理的变压器和线路的基本参数是系统共用的，当用户打开一张馈线图，图纸上有某型号的变压器或线路时，对应的参数值会显示在线损计算窗口的“变压器参数”、“线路参数”列表中。同样，在线损计算窗口中，如果修改了参数值，在基本参数管理中的值也会改变。


查看线损历史记录
此功能可以显示您当前打开的这副图纸的线损计算历史信息
点击菜单栏【线损计算】－【线损历史资料查询】，来查看线损计算历史信息，点击【导出Excel】按钮，可将当前结果导成Excel文档。


安装与卸载

运行环境

硬件环境

CPU：Intel Pentium III
主频1G以上内存：256MB以上
 硬盘可使用空间：1GB以上
 打印机：支持A3纸打印


WEB 端查询结果排序

此处允许您对WEB查图端的查询设备结果的列进行自定义排列顺序，如图：

点击【更新字段名】更新所有用于排序的字段，点击【修改排序号】，目前所选定行的排序号一格会变为编辑状态，修改完排序号，点击【保存】保存修改，点击【返回】返回上一级窗体。


修改用户信息
修改电力用户的详细资料。

  1. 在当前设备电力用户列表中选取一个电力用户，按“修改”，系统弹出电力用户修改界面。

  2. 修改完用户信息，点击“确定”


修改资产信息

选中一个设备，其资产信息即时在属性窗口中显示。直接在属性窗口可修改资产信息，修改每一项资产信息后，按回车或者移到其它单元格确认修改。如果没有以下窗口，请从视图菜单选择自定义属性打开此窗口。


关于形状和绘图中的文本

文本块

形状中供您键入文字的部分称为文本块 （文本块：与某个形状相关联的文本区域；当您用文本工具单击该形状或用指针工具选择它时，就会出现此区域。）。文本块与其形状在大小、角度和相对位置上可以有所不同，您可以相对于某个形状将文本放在自己想要放置的地方。每个形状只能有一个文本块。

纯文本形状

您也可以创建纯文本形状来给绘图添加标题和列表。纯文本形状没有线条和填充色，因此，只有您在该形状中键入的文本是可见的。

您可以使用纯文本形状来将文本添加到您从另一个程序导入的对象中。要执行这一操作，请将纯文本形状放在要给导入对象键入文本的地方。

编辑文本

当您使用“指针”工具 [image] 、“文本块”工具 [image] 或“文本”工具 [image] 以外的任何工具来选择形状时，都会选取所有的现有文本。因此，当您开始键入文字时，键入的新文本将替换现有文本。
  • 使用“文本”工具 [image] 可以只选取现有文本中的一部分。当您使用“文本”工具来选择某形状时，只是打开该形状的文本块。在突出显示文本块中的文本后，可以对选定的内容执行删除、剪切、复制和格式设置操作，也可以通过键入或粘贴文字来替换它。
  • 要添加新文本而不替换任何现有文本，可使用“文本”工具在要键入新文本的地方单击，以便放置插入点 （插入点：当您用文本工具选择某个形状并用鼠标单击文本时，出现在文本中的闪烁的垂直线。您键入的文本出现在插入点后。）。

注释 当您选择文本时，绘图通常会放大，以便您能看到键入的内容（除非您更改文本缩放设置）。要恢复原来的大小，请按 Esc 键，或者在键入文本后在形状外或文本块外的任何地方单击。

用于在文本块中导航和选取文本的快捷键

导航操作 | 组合键
移至文本行中的下一个或上一个字符 | 按右箭头或左箭头
移至下一文本行或上一文本行 | 按下箭头或上箭头
移至文本行中的下一个单词 | 按 Ctrl+右箭头或 Ctrl+左箭头
移至下一个段落或上一个段落 | 按 Ctrl+上箭头或 Ctrl+下箭头
选取文本块中的所有文本 | 双击相应的形状，或按 Ctrl+A 键
选择文本块中的部分文本 | 双击该形状，然后拖动插入点，使之经过您要选择的那部分文本。要扩大选择范围，请单击相应的插入点，然后按 Shift+右箭头或 Shift+左箭头来选取文本。
选择下一个字符或上一个字符 | 按 Shift+右箭头或 Shift+左箭头。按住箭头键不放可以选择更多的字符。
选择下一个单词或上一个单词 | 按 Ctrl+Shift+右箭头或 Ctrl+Shift+左箭头。按住箭头键不放可以选择更多的单词。
选择文本行 | 按 Shift+上箭头或 Shift+下箭头。按住箭头键不放可以选择更多的文本行。
选择段落中插入点 （插入点：当您用文本工具选择某个形状并用鼠标单击文本时，出现在文本中的闪烁的垂直线。您键入的文本出现在插入点后。）之前的所有文本 | 按 Ctrl+Shift+上箭头
选择段落中插入点之后的所有文本 | 按 Ctrl+Shift+下箭头

复制和移动文本

  • 您可以用数种方法在形状的文本块中复制或移动有格式的文本：从一个 Visio 形状到另一个 Visio 形状、从一个 Visio 绘图页到另一个 Visio 绘图页、从一个 Visio 程序实例到另一个 Visio 程序实例以及从 Visio 到另一个程序和从另一个程序到 Visio。
  • 通过将文本从现有形状拖动到绘图页上，可以创建一个文本形状的新实例，该文本形状和另一形状具有相同的文本。

文本字体支持

Microsoft Office Visio Standard 2003 和 Microsoft Office Visio Professional 2003 中不支持打印机字体、位图字体和 Postscript 字体。如果某种指定的字体不支持您键入的字符，Visio 将尽可能地使用另一种字体来替换。安装 Visio 时请考虑安装 Unicode 字体，以确保大多数字符都无需替换便能显示。


关于形状手柄

形状具有各种手柄，您可以拖动它们来修改形状的外观、位置或行为。例如，您可以使用手柄将一个形状粘附到另一个形状、移动形状的文本或更改弧线的曲度。

连接点:

某些形状具有连接点 [image] ，您可将一维形状 （一维形状：使用 Visio 绘图工具绘制的直线，或具有起点和终点并可粘附在两个形状之间以连接它们的形状。） （例如连接线形状）的端点粘附到连接点上。可通过使用“连接点”工具 [image] 按钮图像 来创建新的连接点。

控制手柄

某些形状具有控制手柄 [image] ，您可以通过它们来修改该形状。对于具有控制手柄的形状，其各个控制手柄都具有该形状所独有的功能。例如，您可以使用控制手柄来调整形状的角的圆度或调整箭头的形状。

要显示说明控制手柄的功能的提示，请将指针悬停在该控制手柄上。

您可以拖动该形状的控制手柄 [image] 来调整行距。

控制点

您还可以选择某个绘制好的形状，再将“指针” [image] 工具放在该形状的上面，直到显示控制点。然后可以使用“指针” 工具来编辑这些控制点。

灰显框

灰显框 [image] 出现在角选择手柄的位置上，指示所选形状已受到保护或被锁定，不能进行特定的更改。例如，某些形状已锁定而无法进行翻转、旋转、调整大小或其他可能破坏其预设行为的更改。

如果形状已锁定而无法调整大小或进行旋转，其选择手柄会显示为灰色。

注释 灰显框只在形状已锁定而无法调整大小或进行旋转时显示。如果形状已锁定而无法进行重定位、删除或选择等操作，虽然不显示灰显框，您也不能执行上述操作。

旋转手柄

选定形状后，旋转手柄 [image] 显示在该形状的顶部。您可以拖动旋转手柄来旋转该形状。旋转的中心用旋转中心点 （旋转中心点：形状或文本块围绕其旋转的点，通过内有加号的圆圈进行标记。） 标记，您可以移动它来更改旋转的中心。

选择手柄和端点

使用“指针”工具 [image] 选择形状时，将显示选择手柄 [image] 和端点 [image] 。要调整形状的大小，请拖动它的选择手柄或端点。

大多数形状都具有角选择手柄（可以拖动它来成比例地调整形状的大小）和边选择手柄（可以拖动它来调整形状的各边的大小）。

各形状 ① 的角上和边上的小框是它们的选择手柄。

某些形状（包括所有连接线形状）是一维 (1-D) 的。一维形状具有两个端点：一个起点 [image] 和一个终点 [image] 。

除起点 ① 和终点 ② 外，某些一维形状还具有两个选择手柄 ③。

顶点

使用“铅笔” [image] 、“线条” [image] 、“弧线” [image] 或“自由绘制”工具 [image] 选择形状时，将显示顶点 [image] 。您可以通过拖动顶点来更改形状的外形，也可以通过添加或删除顶点来改变形状中的线段数量。

提示

您还可以选择某个绘制好的形状，再将“指针” [image] 工具放在该形状的上面，直到显示顶点。然后可以使用“指针”工具来编辑这些顶点。


删除用户
将电力用户从系统中删除，删除后不可恢复。
  1. 在当前设备电力用户列表中选取一个或多个电力用户，按“删除”，
  2. 系统提示“是否确认删除以上电力用户”
  3. 按“确定”，即可删除


删除绘图页上的形状

  • 执行以下操作之一：
    • 要删除形状，请在绘图页上选取相应形状，然后按 DELETE 键。
    • 要删除形状并将其副本移至剪贴板，请选取该形状，然后在“编辑”菜单上单击“剪切”。


删除馈线图
操作步骤：
  1. 选择馈线图项
  2. 点击工具栏“删除”按钮，并确定
  3. 删除一张馈线图，馈线图的相关设备信息也将从数据库删除．
注:如果删除的馈线图正处于编辑状态，则不能删除.


发布馈线图
图纸的更改与使用需要经过审批,不能将未审批的图纸发送到基层工作，现将为馈线图表增加一个状态（正在编辑、已发布）字段进行标识。新的图纸没有发布之前，已经发布的旧馈线图仍然可以查看。
  • 馈线图的发布分为三个环节，签发、复核、校对。
  • 签发人员具有最高权限，可以不复核与校对直接签发，签发之后将签发人员的名字记录到图纸的签发一栏。如果签发人员有修改图纸的权限，修改图纸之后不更改制图人员的名字。
  • 复核、校对不分级别与先后，复核、校对之后将名字记录到图纸的相应位置，同时图纸需要重新签发。如果复核、校对人员有修改图纸的权限，修改图纸之后不更改制图人员的名字。用户打开馈线图之后，从菜单“审批”工具栏进行相应的操作。或者用审批工具栏进行操作“ [image] ”
  • 绘图人员绘图之后将绘图人员的名字记录到图纸的制图一栏。绘图人员修改图纸之后需要重新复核、校对、签发。


变电站出线统计

变电站出线统计变电站出线分两种：一是专线，一是公用线。所谓专线，即专门为某些用户供电的馈线，通常一条专线对应一张馈线图处理。用户可在绘图页上设置线路是专线，还是公用线：

变电站出线统计分为：专线统计与公用线统计，用户可以在查询菜单下进行选择。以下是统计专线的显示结果界面：

导出数据：将当前结果导成EXCEL或者WORD文档


处理形状和绘图中的文本

在形状中键入文本

  1. 选择形状，然后键入文本。

提示:还可以使用以下方法在形状中键入文本：

  • 双击形状，然后键入文本。
  • 选择形状并按 F2 键，然后键入文本。
  2. 键入完成后，按 Esc 键或者在文本块 （文本块：与某个形状相关联的文本区域；当您用文本工具单击该形状或用指针工具选择它时，就会出现此区域。）外单击。

创建纯文本形状

  1. 单击“文字”工具 [image] 。
  2. 在绘图页面的任何地方单击一次，或者单击并拖动，直到文本块达到所需的大小。
  3. 键入文本。
    当您开始键入时，Microsoft Office Visio 创建一个纯文本形状，并根据您的设置和字号放大文本块。
  4. 键入完成后，按 Esc 键或者在文本块 （文本块：与某个形状相关联的文本区域；当您用文本工具单击该形状或用指针工具选择它时，就会出现此区域。） 外单击。

    注释 要删除纯文本形状，请使用“指针”工具 [image] 选择形状，然后按 Delete 键。

用现有文本创建新的文本形状

  1. 从某个现有形状中，选择您想要用来创建新的文本形状的文本。
  2. 确保页面上没有选择其他形状，然后执行以下操作之一：
    • 要创建新的文本形状并从原始形状中删除文本，请将选定的文本拖动到绘图页的空白处。
    • 要在保留现有形状中的文本的情况下创建新的文本形状，请在按住 Ctrl 键的同时将选定的文本拖动到绘图页的空白处。

编辑现有文本

  1. 双击该形状。
    提示:要在某一精确点上开始编辑文本，请选择“文字”工具 [image] ，然后在文本块中您要开始编辑文本的位置上单击。
  2. 在您要添加或编辑文本处单击。
    您可以通过在文本块内任何地方单击或按箭头键来移动插入点 （插入点：当您用文本工具选择某个形状并用鼠标单击文本时，出现在文本中的闪烁的垂直线。您键入的文本出现在插入点后 ） 。键入以添加文本或编辑文本。
  3. 键入完成后，按 Esc 键或者在文本块 （文本块：与某个形状相关联的文本区域；当您用文本工具单击该形状或用指针工具选择它时，就会出现此区域。） 外单击。

选择文本块

  1. 单击“文本块”工具 [image] 。
  2. 单击含有待选文本块的形状。

    要选择组中形状内的文本块，请单击以选择该组，然后单击以选择组内的形状。

选择形状中的文本

  • 执行以下操作之一：
    • 要选择文本块中的所有文本，请双击该形状。
    • 要选择文本块中的部分文本，请双击该形状，然后将插入点拖到您要选择的文本部分之上。要扩展所选内容，请单击某个插入点，然后按 Shift 键和右箭头键或者 Shift 键和左箭头键来选择文本。

注释 当您选择文本时，绘图通常会放大，便于您看到键入的内容（除非您更改了文本放大设置）。要恢复原来的大小，请按 Esc 键，或者在键入文本后在形状外面或文本块外面的任何地方单击。

删除形状中的文本

  1. 双击包含要删除文本的形状。
  2. 选择要删除的文本，或者按 Ctrl+A 组合键选择文本块内的全部文本。
  3. 按 Delete 键。

设置文本格式

  1. 要打开某个文本块 （文本块：与某个形状相关联的文本区域；当您用文本工具单击该形状或用指针工具选择它时，就会出现此区域。） ，请双击形状，然后选择您要设置其格式的文本。
  2. 在“格式”菜单上，单击“文字”。
  3. 选择需要的格式设置选项。

旋转、移动文本块或调整文本块大小

  1. 单击“文本块”工具 [image] 。
  2. 单击形状来选择其文本块 （文本块：与某个形状相关联的文本区域；当您用文本工具单击该形状或用指针工具选择它时，就会出现此区域。） 。

    注释 如果文本位于组中，则单击以选择该组，然后单击以选择形状中的文本。

  3. 执行以下操作之一：
    • 要旋转形状的文本块，请拖动旋转手柄 形状上的旋转点 - 绿色圆形 。

      当指针停在旋转手柄 （旋转手柄：旋转手柄是当您使用“指针”工具选择一个二维形状或文本块时，或者使用“文本块”工具选择一个文本块时，出现在该二维形状或文本块的选择矩形顶部的圆形手柄。） 上时，将变为箭头并形成圆形 [image] 。当您拖动时，指针将变为四向箭头并形成圆形 [image] 。

    • 要移动形状的文本块，请拖动当指针悬停在文本块中的文本上时出现的双矩形。

      文本块始终为形状的一部分，这样您就可以把文本块完全移出形状的边框，而文本块仍可与形状一起移动、旋转和调整大小，而不改变其相对于形状的新位置。

    • 要调整形状文本块的大小，请拖动选择手柄 [image] ，直到文本块的宽度或高度符合您的要求。


备份与恢复数据库
备份与恢复数据库，平时备份数据库，当系统数据库被损坏或遇到其它异常情况可恢复。
备份数据库
  1. 选择“备份数据库”单选按钮，在“备份路径”后输入一个完整的备份路径与备份文件名。或者按“ [image] ”，在打开的对话框中选择路径与备份文件名
  2. 按“备份”，即可备份数据库

恢复数据库
  1. 选择“恢复数据库”单选按钮，在“恢复路径”后输入一个完整的恢复路径与文件名。或者按“ [image] ”，在打开的对话框中选择路径与文件名
  2. 按“恢复”，即可将系统数据库恢复到“备份数据库”的状态


将形状调整到合适的位置

选中需要对其位置进行微调的形状

执行以下操作之一：

a) 要将形状移动到能够对齐的下一个位置，请按箭头键。如果没有形状能够对齐的位置，按下箭头键后会使形状在标尺上移动一个刻度。

b) 要将形状移动一个像素，请按住 SHIFT 键并按箭头键。

注: 如果按下箭头键会滚动绘图而不是移动形状，请确保 SCROLL LOCK 键没有锁定。


形状基础

Microsoft Office Visio 形状作为主控形状存储在“形状”窗口的模具中。通过将主控形状从模具拖到绘图页上，可以将主控形状的副本添加到绘图中。然后可以执行以下任何任务来处理该形状。

选择某个形状

要选择一个形状，请执行以下操作：① 将指针放在该形状上。② 当指针变成四向箭头时，单击该形状。③ 所选的形状显示选择手柄。

要选择多个形状，请执行以下操作：① 单击“指针”工具 按钮图像 ，然后拖动选中内容网来围住要选择的所有形状，或者按住 SHIFT 键并单击所需的各形状。② 所选形状的轮廓呈紫色，并且组合将显示选择手柄。

注释

要快速选择页面上的所有形状，请在“编辑”菜单上单击“全选”。

如果已经选定了几个形状，要取消对其中一个形状的选择，请按住 SHIFT 键并单击具体形状。

移动形状

要移动形状，请执行以下操作：① 将指针放在该形状上。② 当指针变成四向箭头时，按下鼠标按键并拖动形状。

要使某个形状与另一个形状对齐，请使用动态网格线。

注释

要打开启用动态网格，请在“工具”菜单上单击“对齐和粘附”。单击“常规”选项卡，选取“动态网格”复选框，然后单击“确定”。

要微移形状，请通过单击来选择它，然后按相应的箭头键。要将形状微移恰好一个像素，请按住 SHIFT 键并按相应的箭头键。

向形状添加文本

要向形状添加文本，请执行以下操作：① 选择该形状。② 键入文本。

注释 如果尚未放大形状，Visio 会在您键入的时候自动放大。要再次缩小，请在形状的外面单击。

更改现有的形状文本

要更改现有的形状文本，请执行以下操作：① 通过单击来选择形状。② 单击“文本”工具。③ 键入新的文本。

注释 要更改形状文本的外观，请单击以选择该形状，指向“格式”菜单，单击“文本”，然后选择所需的格式选项。

更改形状大小

要更改形状的宽度或长度，请执行以下操作：① 将指针放在侧边选择手柄上。② 当指针变成双向箭头时，拖动该选择手柄。

所选形状的宽度和高度显示在 Visio 窗口底部的状态栏中。

注释 您还可以通过“大小和位置”窗口来调整形状的大小。在“视图”菜单上，单击“大小和位置窗口”。选择需要调整大小的形状，然后键入所需的宽度和高度值。

要有比例地调整形状的大小，请执行以下操作：① 将指针放在角选择手柄上。② 拖动该选择手柄。③ 拖动正圆形或正方形上的任何选择手柄均可成比例地调整该形状的大小。

更改形状的外观

要更改形状的外观，请执行以下操作：① 通过单击来选择形状。② 在“格式”工具栏上，单击“填充颜色”、“线条颜色”、“线条粗细”或其他按钮。③ 该形状即反映出您所作的更改。

某些形状具有可用于修改这些形状的控制手柄。对于具有控制手柄的形状，其各个控制手柄都具有该形状所独有的功能。① 通过单击来选择形状并将指针放在控制手柄 控制手柄图像 - 黄色菱形 的上方。② 拖动该控制手柄。

注释 要显示控制手柄提示，请将指针悬停于控制手柄之上。

连接形状

要用连接线连接两个形状，请执行以下操作：① 在“标准”工具栏上，单击“连接线”工具。② 将指针放在第一个形状内，直到形状周围出现轮廓线。③ 将指针拖到第二个形状内，直到出现轮廓线。④ 松开鼠标按键。⑤ 单击“指针”工具。

注释

移动相连的形状时，连接线也将随之重新定位，以使形状上最近的两个连接点 选择手柄图像 相互连接。

您还可以使用连接线形状（如“动态连接线”形状）来连接形状，连接线形状可以在很多模具上找到。

旋转形状

要旋转形状，请执行以下操作：① 通过单击选择形状，然后将指针移到旋转手柄 按钮图像 之上，直到指针变成圆形 旋转工具指针图像 。 ② 将手柄拖动到需要的旋转角度。

要按固定值来旋转形状，请执行以下操作：① 通过单击来选择形状。② 在“视图”菜单上，单击“大小和位置窗口”。③ 在“角度”框中，键入所需的角度，然后按 Enter 键。

使用快捷菜单

要查看更多形状命令，请执行以下操作：① 将指针放在形状上面。② 右击该形状。

放大或缩小

要放大绘图，请单击“缩放”框旁的箭头，然后单击适当的设置。您也可以通过按住 CTRL+SHIFT 组合键并用鼠标在需要放大的区域周围拖出一个选中内容网来放大一个区域。

复制形状

要复制形状，请执行以下操作：① 通过单击来选择该形状。② 按住 CTRL 键并进行拖动，将副本放在所需的位置上。③ 松开鼠标按键。

注释 有些形状具有适合于各自绘图类型的自定义行为，其行为可能和在此说明的行为不完全相同。要了解一个形状的详细信息，请右击主控形状并单击“帮助”。


打印馈线图

打印图纸

打印图纸

可以通过如下之一：
  • 选择工具栏上的 [image] 。
  • 点击菜单“文件”——“打印设置”，然后进行一些必要的打印设置，然后按“打印”

打印设置

  1. 全部
     打印整张馈线图，即以四张A3纸打印出馈线图。
  2. 选定内容
     打印当前选定的形状。
  3. 当前视图
     打印程序窗口中显示的部分绘图。
  4. 第一页
     打印整个馈线图的左上角页。本选项能根据当前打印机纸张大小调整好比例进行打印。
  5. 第二页
     打印整个馈线图的右上角页。本选项能根据当前打印机纸张大小调整好比例进行打印。
  6. 第三页
     打印馈线图的左下角页。本选项能根据当前打印机纸张大小调整好比例进行打印。
  7. 第四页
     打印馈线图的右下角页。本选项能根据当前打印机纸张大小调整好比例进行打印。
  8. 缩放馈线图为一页
    缺省时，馈线图画图环境为四页纸，正常比例打印时，将打印为四张打印纸。本选项将整个馈线图调整至适合一页打印纸，将全部馈线图内容


打印预览

可以通过如下之一：

  • 选择工具栏上的 [image] 。
  • 点击菜单“馈线图”——“打印预览”。


打开／关闭模具窗口
在绘图页的左边是“形状窗口”，包含绘制馈线图的四种定制模具：开关模具、跨越模具、线模具、标注模具。您可以在需要时才打打模具画图。具体操作步骤如下：
  1. 点击“馈线图”——“模具”，这时有四种模具菜单供选择。
  2. 这时您可以根据需要点击菜单，它们分别是：“开关模具”、“跨越模具”、“线模具”、“标注模具”。

形状窗口可以用多种视图显示。它们分别是：图标和名称，仅图标，仅名称，图标和详细信息。（如图：以图标和名称视图模式)


打开馈线图

打开图纸
用户可以通过系统窗口的左上角，工具栏的 [image] 打开图纸管理界面。

操作步骤:
  1. 选择一个变电站
  2. 选择一张馈线图
  3. 按"打开"按钮即可


新建用户信息
为系统新增加一个电力用户
  1. 在用户列表对话框中，点击“新建”
  2. 系统给出用户信息录入对话框(如图)

  3. 录入用户信息后，点击“确定”，即可新建用户同时与当前设备关联


显示或隐藏工具栏

  • 右击工具栏，在快捷菜单上，单击要查看的工具栏，或者将不想看到的工具栏的复选标记清除。


有关 Visio 的最佳提示

有关 Visio 绘图的最佳提示

调整形状的大小

  • 可通过选择形状，然后在“大小和位置窗口”（从“视图”菜单中）中键入所需的“宽度”和“高度”，使这些形状具有相同的大小。

随意移动

  • 放大以后离得太近？可通过按 Ctrl+W 使绘图居中并调整其大小，使其适合 Visio 窗口的可用空间。
  • 若要快速放大和缩小绘图，可以按 Alt+F6 放大绘图，按 Alt+Shift+F6 缩小绘图。
  • 若要在绘图中微调形状的位置，请选中该形状，然后使用键盘上的箭头键将其向右方微移。如果要对形状进行更多控制，请在使用箭头键时按 Shift 键。

选择形状

  • 想快速选择绘图页上的所有形状吗？请按 Ctrl+A。
  • 若要选择多个形状，请使用“套索选择”工具拖动选中内容网来围住所需的形状。若要查找该工具，请单击“常用”工具栏上“指针”工具旁的箭头。
  • 若要选择更多的形状而不重新开始，请单击“多重选择”工具，然后拖动选中内容网来围住要添加的形状或单击这些形状。若要查找该工具，请单击“常用”工具栏上“指针”工具旁的箭头。
  • 若要取消选择多形状选择区域的某个部分而不必重新开始，请按 Shift 键并单击要从选择范围中删除的形状。


查看缩略图

缩略图是指不显示建筑物内部设备的节点图，当用户指示显示缩略图时，将所有的建筑物设为顶层，并将透明度设为100%，用户指示显示详图时，系统将所有的建筑物设为底层，并将透明度设为０%。用户打开馈线图之后，从菜单“其它”—》“查看缩略图”/“查看详图”, 或者用其它工具栏项的“查看缩略图”按钮。


查询用户

查询用户按范围分类为：按变电站与按馈线查询用户，用户可以在查询菜单下进行选择。

下面以按馈线查询为例说明具体操作步骤：如：查演示图_简单图内所有电力用户。
  1. 在“查询”菜单下选择“按馈线查询用户”
  2. 添加馈线：按“添加”，选择“演示图_简单图”,按“确认”
  3. 按“确认”执行查询。
  4. 查询结果分为用户与设备列表，点击电力用户在设备列表中列出给他供电的变压器或者是母线。如下:
  5. 导出数据：将当前结果导成EXCEL或者WORD文档


查询设备

查询设备按范围分类为：按变电站与按馈线查询设备，用户可以在查询菜单下进行选择。下面以按馈线查询为例说明具体操作步骤：

如：查"演示图_简单图"，规格型号为：S7-500或者S7-630并且在2002-10-1之后投产的所有公用变压器。
  1. 在“查询”菜单下选择“按馈线查询设备”
  2. 添加馈线：按“添加”，选择“演示图_简单图”,按“确认”
  3. 添加设备：按“添加”，选择“公用变压器”，按“确认”
  4. 设置条件１：选择查询字段“规格型号”，条件设“等于”，值等于“Ｓ７-500”，按”添加”
  5. 设置条件2：选择关联条件为“OR”，选择查询字段“规格型号”，条件设“等于”，值等于“Ｓ７-630”，按确认
  6. 设置条件3：选择关联条件为“AND”,选择查询字段“投产日期”，条件设“大于等于”，值等于“2002-10-01”，按确认
  7. 因为需要查询两种规格型号并且投产日期在2002-10-01之后，因此需将条件１与条件２进行组合：选择条件１按“＋左括号”，选择条件２按“＋右括号”
  8. 按“确认”执行查询。
  9. 条件界面设备如下图:
  10. 查询结果分为设备与用户列表，点击设备内的“变压器”（“母线”）在用户列表中列出相应的用户信息。如下:
  11. 导出数据：将当前结果导成EXCEL或者WORD文档


浮动

浮动、固定或移动菜单和工具栏

  • 要浮动某个菜单或工具栏，请单击其移动手柄 [image] 并将该菜单或工具栏从固定位置拖走。
  • 要重新固定该菜单或工具栏，可将其标题栏拖到窗口的顶部、底部、左侧或右侧，直到菜单或工具栏固定在主窗口的边缘；也可以双击其标题栏，这样菜单或工具栏就会返回其最初的固定位置。
  • 要移动菜单或工具栏，只要将其标题栏（菜单）或移动手柄（工具栏）拖到新的位置即可。


添加用户
选中一个设备（公用变压器/专用变压器/母线），在右键菜单中选“管理用户”，弹出如下对话框

点击“添加”按钮，如下图，左列表框将列出系统所有的电力用户（不包已经是当前设备的用户），右列表框将列出将要被添加的电力用户。

  1. “筛选”对电力用户名进行模糊筛选，筛选的结果列在“系统所有电力用户”列表框中（不包已经是当前设备的用户）；如果需要显示系统所有用户，将筛选条件设为空，按“ 筛选”即可。
  2. 将“系统所有电力用户”列表下选中的用户移到“待添加电力用户”列表中
  3. 将“系统所有电力用户”列表下所有用户移到“待添加电力用户”列表中
  4. 将“待添加电力用户”列表下选中的用户移到“系统所有电力用户”列表中
  5. 将“待添加电力用户”列表下所有用户移到“系统所有电力用户”列表中

选择用户后，点击“确定”

注意：在不同馈线图中出现相同类型设备相同名称，系统视为同一设备处理，该设备上的用户将保持一致。


移除用户
移除：将电力用户从当前设备电力用户列表中移除。

在当前设备电力用户列表中选取一个或多个电力用户，按“移除”。

注：在不同馈线图中出现相同类型设备相同名称，系统视为同一设备处理，该设备上的用户将保持一致。


管理用户
  • 管理用户主要包括以下信息：
    • 新建用户信息
    • 修改用户信息
    • 删除用户信息
    • 添加用户信息
    • 移除用户信息
    • 查询用户信息


系统设置

设备的Text文本与设备的名称关联

勾选该项，在图纸上编辑某设备的文本内容，该设备的“名称”属性就会自动更新设置为您刚才输入的文本内容

如图中在公用变压器上输入文本内容“123”，录入完毕，则其自定义属性中的“名称”属性也会变成“123”。

时刻更新设备下拉列表字段的值

勾选该项，则管理下拉列表值中对下拉列表值所作的修改，会实时更新到图纸。

注意

  • 要在图纸上编辑设备的文本内容，请双击该设备，设备附近就会出现文本编辑区域。
  • 勾选时刻更新设备下拉列表字段的值，可能会导致您编辑图纸时，系统响应稍微延迟。


绘制馈线图流程


绘图设置

用户可以将绘图页的名称标识，映射到资产属性的名称。

按“系统”下的“系统设置”，需要此功能打“√”，按确定；否则取消“√”，按确定。


绘图设置

用户可以将绘图页的名称标识，映射到资产属性的名称。按“系统”下的“系统设置”，需要将“ 设备的Text文本与设备的名称相关联”此功能打“√”，否则取消“√”，

现在每个设备都有变化的下拉列表属性，这些值的除了在第一次加入绘图页时，会自动加入一下拉列有信息，如果有新的值增加，需要将”时刻更新设备下拉列表字段的值” ,此功能打“√”，打开更新下拉列表功能。如果平时没有更新下拉列表字段请将此项关闭。设置完毕之后，按确定。


统计设备

统计设备按范围分类为：按变电站与按馈线统计设备，用户可以在查询菜单下进行选择。

下面以按馈线统计为例说明具体操作步骤：如：统计演示图_简单图下所有设备

  1. 在“查询”菜单下选择“按馈线统计设备”
  2. 添加馈线：按“添加”，选择“演示图_简单图”,按“确认”
  3. 添加设备：按“添加”，选择所有设备，按“确认”
  4. 按“确认”执行统计。
  5. 条件界面设备如下图:

  6. 统计结果以设备类型、规格型号分类。设备类型有小计，同类设备有合计如下:

导出数据：将当前结果导成EXCEL或者WORD文档


馈线图维护工具使用

维护工具

在菜单栏，有一个菜单选项是【维护工具】， [image] 这个选项下的所有功能，都是对图纸以及图纸中所绘摸具进行维护的。这些功能包括：同步设备下拉列表、WEB端查询结果排序、更新图纸、更新管辖单位、添加模具属性、修改摸具属性。

1. 同步下拉列表

在作图的过程中，您可能对模具的自定义属性进行了修改或者增加，这里面有可能有的属性是下拉列表的(即在绘图的时候该属性值是一个下拉列表可以让您选择)，为了在数据库中标识此属性的类型为下拉列表，这里需要手动同步该属性以保存到数据库。如图：

首先在下拉列表里选择一个模具组，如图中的“开关”组，接着就会在下面的“所有主控形状”的列表中显示该模具组下的所有模具，即我们在图纸上绘制的每一个设备，选择一个或多个设备到“待添加属性的主控形状”，点击【同步数据库】，那么您刚才给这些设备所加入的下拉列表属性就会被保存到数据库。

2. WEB 端查询结果排序

此处允许您对WEB查图端的查询设备结果的列进行自定义排列顺序，如图：

点击【更新字段名】更新所有用于排序的字段，点击【修改排序号】，目前所选定行的排序号一格会变为编辑状态，修改完排序号，点击【保存】保存修改，点击【返回】返回上一级窗体。

3. 更新图纸

在您用维护工具的添加/修改模具属性对模具的属性进行添加或修改之后，为了将这些属性同步到图纸上，就需要利用该工具。点击【更新图纸】将弹出如下窗体：

在下拉列表里选择一个模具组，然后在下面的列表中选择一个或多个您刚才对属性做过修改的模具，点击【更新属性】将把您对所选模具属性所做的更改更新到图纸上。

3. 更新管辖单位

图纸上每一个设备，均有“管辖单位”这样一个属性，而大多数的设备可能都处在同一个管辖单位之下，即图纸的管辖单位，如果要一个设备一个设备的输入管辖单位，将是一件效率极低的工作，这个功能正是为提高这个工作的效率而设。您只需要将图纸的“管辖单位”属性设置好了，然后使用此功能，便可把全部或部分设备的管辖单位属性设置为与图纸同单位。点击【更新管辖单位】，将会弹出如下的对话框：

如果您选择【是】，将把图纸上所有的设备的管辖单位属性更新为图纸的管辖单位属性；
如果您选择【否】，则只更新目前管辖单位为空的设备。
下面提供一个常用的高效操作顺序：
1) 设置图纸“管辖单位”属性
2) 设置个别与图纸不同管辖单位的设备的“管辖单位”属性(如果存在这样的设备)
3) 使用【更新管辖单位】功能，选择【否】，将其他未设置“管辖单位”而与图纸同单位的设备的“管辖单位”属性设置成与图纸一样。
这样三步下来，整张图上的设备的“管辖单位”属性就轻松设置好了。

1.1.1. 添加模具属性

用于增加绘制图纸的基本单元――模具(或者说设备)的属性。

1) 在左上角的下拉列表中选择好模具组
2) 在下面的“所有主控形状”中选择需要添加属性的模具，点击【>】添加一个模具到右边的“待添加属性的主控形状”，点击【>>】添加所有的模具到右边，点击【<】从右边移除一个模具，点击【<<】移除右边所有的模具
3) 输入模具属性“名称”、“类型”、“格式”、“值”等相应字段，“排序”为在图纸上查看模具属性时该属性所处位置的序列，为一个数字，“隐藏”决定该属性是否在图纸上显示出来
4) 点击【添加】添加该属性，点击【返回】取消操作返回上级窗体。

1.1.2. 修改摸具属性

与“添加模具属性”操作类似，只不过这里是对模具现有属性的修改。


视图菜单

  1. 扫描和缩放窗口
    在“扫视和缩放”窗口上，单击并拖动以创建一个红色的框。 调整该红色框的大小，使之能容纳您想要放大的区域。 框越大，看到的绘图页部分就越多，可放大的形状也就越少。框越小，看到的绘图页部分就越少，可放大的形状也就越多。
    显示窗口操作步骤： 在“视图”菜单上，单击“扫视和缩放”窗口。注释： 查看绘图所使用的放大倍数与您为绘图页设置的比例无关。

  2. 自定义属性窗口
    形状的自定义属性可以充当直观的数据库字段，存储设备相关的资产信息。
    显示窗口操作步骤：在“视图”菜单上，单击“自定义属性”窗口。

  3. 大小位置窗口
    所放置图形的位置数据显示。
    显示窗口操作步骤：在“视图”菜单上，单击“大小位置窗口”窗口。

  4. 标尺
    在“视图”菜单上，单击“标尺”窗口。可以显示或者隐藏绘图区的标尺。

  5. 网格
    显示或者隐藏绘图区的网格。
    显示窗口操作步骤：在“视图”菜单上，单击“网格”窗口。

  6. 参考线
    显示或者隐藏绘图区的参考线。
    显示窗口操作步骤：在“视图”菜单上，单击“参考线”窗口。

  7. 连接点
    显示或者隐藏绘图区的形状的连接点。
    显示窗口操作步骤：在“视图”菜单上，单击“连接点”窗口。
  8. 绘画窗口缩放
    您可以在各种缩放比例上查看绘图，从而能更轻松地看到详细的绘图内容或得到更全面的绘图内容。您可以使用“显示比例”工具栏框 [image] 、“显示比例”菜单命令或“显示比例”对话框来设置缩放比例。无论使用哪种方法，都可以选择百分比选项，使绘图页按照其实际大小（对应于 100% 选项）成一定比例显示，也可以键入一个百分比来指定视图的大小。缩放 （缩放：在绘图窗口中增加或减少绘图的显示大小。100% 的显示大小（即“实际大小”）将显示与打印时大小相同的绘图，除非您在“页面设置”中更改了打印输出。）到最适合您工作的大小；例如，查看非常小的绘图时就有必要进行放大。


解答选择疑难问题

如果在选择绘图页上的形状时遇到了麻烦，则问题可能是形状受到保护，或者它们是组合在一起的。

处理受保护的形状

如果无法选择形状，则形状可能受到保护，不允许进行选择，这样做的目的是防止您删除或应用对该形状所做的任何更改，如确定位置、调整大小、设置格式、编辑文本或旋转等。

删除选择保护

  1. 在“视图”菜单上，单击“绘图资源管理器窗口”。
  2. 右击对应的绘图文件名，然后单击“保护文档”。
  3. 在“保护文档”对话框中，清除“形状”复选框，然后单击“确定”。

如果您可以选择形状，但不能对其应用任何更改，则该形状可能仍然受到保护。如果您选择的形状上显示灰色的手柄，则该形状处于锁定状态，不允许应用所有更改。

删除所有更改保护

  1. 选择对应的形状，然后在“格式”菜单中，单击“保护”。
  2. 清除应用于要更改的特性的复选框，然后单击“确定”。

处理组合

如果可以选择形状，但是不能按您的意愿处理它，则该形状可能是一个组合形状。组合在一起的形状与一个形状具有类似的功能。例如，如果将形状组合在一起，则可以同时更改它们的颜色。

查明形状是否为组合形状

您可以通过选择形状，然后单击“格式”菜单中的“特殊”，来查明该形状是否为组合形状。如果将形状“类型”指定为“组合”，则该形状就成为组合形状。

选择组合形状中的一个形状

您可以选择一个组合形状，然后在“编辑”菜单中，单击“打开组合”，从而选择组合形状中的一个形状。然后您可以选择该形状并对其应用更改。完成操作后，请单击窗口右上角的“关闭”按钮，关闭该窗口。

提示 您还可以一次单击一个组合形状，然后单击该组合形状中的一个特殊形状，来选择其中的一个形状。


连接形状

线（母线、架空线、电缆）连接

  1. 从模具中拖出"线"形状。
  2. 将连接线的起点 [image] 拖到引出连接的形状上。
  3. 将连接线的终点 [image] 拖到作为连接目标的形状上。
  4. 执行以下操作之一：
    • 要使连接线与形状上的特定点保持粘附状态，请从第一个形状上的连接点 [image] 拖到第二个形状的连接点上。形状连好后，连接线的端点会变成红色。这种粘附称为点到点连接。

    • 要使连接线围绕形状移动，请将“连接线”工具放置于第一个形状的中心上，直至该形状周围出现一个红色的框。按住鼠标按钮并拖到第二个形状的中心。当第二个形状周围出现红色的框时，松开鼠标按钮。这种粘附称为形状到形状连接。

      注释 您还可以在形状间创建连接线的一端连接到一个点而另一端连接到形状（反之亦然）的连接。当连接线粘附到形状上时，端点会变成红色。

其它形状连接

选择形状然后按住光标，拖动使连接点在要连接的线上面，停顿一下，连接点会显示一个红色小框，连上了。


问题与解答

初学绘图的疑问
(一)开关连不到线上面

线与开关已经靠近，但系统并没有将它们相连，为什么？

  1. 选取开关
  2. 定位:将光标定到靠近连接点处.(如图:线在左边，则定位应在开关的左边)
  3. 移动开关的一个端点到连接的线上面，停顿一下，出现红色连接点即可

开关联不到线上面

重新拖动。可以试一下把光标定到靠近连接点处，然后按住光标，移到要连接的线上面，
调整至连接点在线上，停顿一下，连上了。

注：上图线是在开关的右边，所以鼠标定位应该是在开关的右边。

在选择建筑物里的开关，总是选不到或是特别难选。

请右击建筑物，在右键菜单中选击“形状”——“置于底层”，将建筑物置于底层，这时再选上里边的开关。有时显示的比例也会影响到建筑物里边元件的选择，所以可以通过通过调整比例偿试再选。


馈线图维护工具
  • 馈线图维护工具：
    • WEB端查询结果排序


馈线图编制

变电站画法

变电站内加入一个开关，请参考以下画法（画法关键是使用了一个“飞达”的图标，用它连上一根母线，然后通过母线上的开关进行总控制），如下图

一般建筑物的画法

在画新的建筑物时，建议的画图顺序是，先画内部逻辑，然后再建筑物外框（即建筑物模具实例）画上，而不是直接在框里边画。这样做的好处是：在画内部逻辑时，不会受到“建筑物”本身的连接点的影响，使得画图工作能开展得更快更好。

连接的画法

因为我们画出来的图是要进行停电分析的，所以要确保线与线、线与开关等连接的正确性和联通性，即只有当线与线，线与开关的连接没有问题，停电分析才不容易出错，否则分析出来的结果可能是不正确的。如下图所示的是架空线与电缆的连接动作。连接时的操作过程是这样子的，选中了架空线拖动至电缆的端点处，这时在电缆与架空线的连接端点处出现的一个红点，如下图。

两根线连接后的外观如下图：

其它的设备的连接与些类似，值得一提的是，当其它线上的设备连接到线上时，需要稍停一下不动才会出现连接点。

添加文本标注

添加标注有两种方法，

第一种是使用工具栏的文本工具进行标注；如下图中的“ [image] ”工具。

第二种是通过双击图元，出现文本输入提示，然后再对其输入标注。

当标注输入完成后，用鼠标点击下其它位置，结束编辑文本状态。这时标注就写好了，接下来可能是要调整文本标注的位置了，如下图所示，

有一个黄色的星状图形，可通过它控制文本标的注位置。

系统提供可以通过双击录入文字标注的设备有：所有的跨越、变压器、建筑物、电线杆、断连分歧杆、断连十字杆、铁塔、发电机。

斜线的画法

选中要画成斜的线，按住“CTRL”键不放，把光标移到线上的一个绿色的点上移动鼠标可以在选中点上画尖角折线，然后，通过调整可以得到我们所想要的斜线。具体可参考前面关于电线的操作说明。

母线上的设备画法

由于线的长度的改变会影响到线上设备的走动，所以在画母线上的设备时，一般母线上的设备数目都是可以数出来的，但一开始画是可能母线长度调整得并不好，所以当在画母线与其它设备的连接时，线上的设备最好是保持好比例，这样子做的好处是，当我们发觉母线的长度需申长或缩短时，线上的设备也会按比例的被调整，可以避免返工。

设置开关状态

停电分析之前可能会改变开关的状态。开关有开和合两种状态，改变开关的状态有两种方式：

第一种、通过属性窗口来改来开关状态。这种方法在画图时很有用，他不会进行停电分析，而且还可以同时改变多个开关状态时用到。

选中了要改变开关状态的开关，然后在属性窗口中的“开关状态”属性的下拉框中选择“断开”/“闭合”。如下图：

第二种、通过右键菜单改变开关状态。具体操作如下：

右击可改变状态的开关，然后在右击菜单中选击闭合/断开，就可以改变开关的状状态了，通过这种方法改变开关状态后，系统将自动地进行停电分析，并显示出当前开关操作，会导致哪些地方无电，在图在用不同颜色标出，红色部分表示无电，绿色表示有电。如下图：

下面是开关两种状态时图示的说明。

(断开状态的开关) [image] (闭合状态的开关)